16 March 2010

Router Konfiguration (konfigurasi router)



Konfigurasi Router 1 (R1):-

Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.30.1.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#int fa0/1
Router(config-if)#ip add 172.30.2.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#int se0/0
Router(config-if)#ip add 209.165.200.230 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0, changed state to down
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#passive-interface fa0/0
Router(config-router)#passive-interface fa0/1
Router(config-router)#network 172.30.0.0
Router(config-router)#network 209.165.200.0
Router(config-router)#exit
Router(config)#line con 0
Router(config-line)#line vty 0 4
Router(config-line)#login
% Login disabled on line 66, until 'password' is set
% Login disabled on line 67, until 'password' is set
% Login disabled on line 68, until 'password' is set
% Login disabled on line 69, until 'password' is set
% Login disabled on line 70, until 'password' is set
Router(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname P1
P1(config)#end
%SYS-5-CONFIG_I: Configured from console by console
P1#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
P1#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
P1#

Konfigurasi Router 2 (R2):-

Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 10.1.0.1 255.255.0.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#int se0/0
Router(config-if)#ip add 209.165.200.229 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0, changed state to down
Router(config-if)#int se0/1
Router(config-if)#ip add 209.165.200.233 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1, changed state to down
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#passive-interface fa0/0
Router(config-router)#network 10.0.0.0
Router(config-router)#network 209.165.200.0
Router(config-router)#exit
Router(config)#line con 0
Router(config-line)#line vty 0 4
Router(config-line)#login
% Login disabled on line 66, until 'password' is set
% Login disabled on line 67, until 'password' is set
% Login disabled on line 68, until 'password' is set
% Login disabled on line 69, until 'password' is set
% Login disabled on line 70, until 'password' is set
Router(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname P2
P2(config)#end
%SYS-5-CONFIG_I: Configured from console by console
P2#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
%LINK-5-CHANGED: Interface Serial0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
P2#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
P2#


Konfigurasi Router 3 (R3):-


Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname p3
P3(config)#int fa0/0
P3(config-if)#ip add 172.30.100.1 255.255.255.0
P3(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
P3(config-if)#int se0/1
P3(config-if)#ip add 209.165.200.234 255.255.255.252
P3(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1, changed state to down
P3(config-if)#int lo0

%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
P3(config-if)#ip add 172.30.110.1 255.255.255.0
P3(config-if)#no shut
P3(config-if)#int lo1

%LINK-5-CHANGED: Interface Loopback1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback1, changed state to up
P3(config-if)#ip add 172.30.200.17 255.255.255.240
P3(config-if)#no shut
P3(config-if)#int lo2

%LINK-5-CHANGED: Interface Loopback2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback2, changed state to up
P3(config-if)#ip add 172.30.200.33 255.255.255.240
P3(config-if)#no shut
P3(config-if)#exit
P3(config)#router rip
P3(config-router)#passive-interface fa0/0
P3(config-router)#network 172.30.0.0
P3(config-router)#network 209.165.200.0
P3(config-router)#exit
P3(config)#line con 0
P3(config-line)#line vty 0 4
P3(config-line)#login
% Login disabled on line 66, until 'password' is set
% Login disabled on line 67, until 'password' is set
% Login disabled on line 68, until 'password' is set
% Login disabled on line 69, until 'password' is set
% Login disabled on line 70, until 'password' is set
p3(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
P3#
%LINK-5-CHANGED: Interface Serial0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
P3#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
P3#

Using Command “show ip interface brief”

P2#show ip interface brief
Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 10.1.0.1 YES manual up up

Serial0/0 209.165.200.229 YES manual up up

Serial0/1 209.165.200.233 YES manual up up
P2#



Checking the connection between pc t0 pc:-

IP Information PC1

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0030.A325.3A74
IP Address......................: 172.30.2.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.1.1
DNS Servers.....................: 0.0.0.0

PC>

PC1 to PC2

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0030.A325.3A74
IP Address......................: 172.30.2.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.1.1
DNS Servers.....................: 0.0.0.0

PC>ping 172.30.1.10

Pinging 172.30.1.10 with 32 bytes of data:

Request timed out.
Reply from 172.30.1.10: bytes=32 time=141ms TTL=127
Reply from 172.30.1.10: bytes=32 time=125ms TTL=127
Reply from 172.30.1.10: bytes=32 time=109ms TTL=127

Ping statistics for 172.30.1.10:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 109ms, Maximum = 141ms, Average = 125ms

PC1 to PC3

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0030.A325.3A74
IP Address......................: 172.30.2.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.1.1
DNS Servers.....................: 0.0.0.0

PC>ping 10.1.0.10

Pinging 10.1.0.10 with 32 bytes of data:

Request timed out.
Reply from 10.1.0.10: bytes=32 time=125ms TTL=126
Request timed out.
Reply from 10.1.0.10: bytes=32 time=141ms TTL=126

Ping statistics for 10.1.0.10:
Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
Minimum = 125ms, Maximum = 141ms, Average = 133ms

PC1 to PC4

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0030.A325.3A74
IP Address......................: 172.30.2.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.1.1
DNS Servers.....................: 0.0.0.0

PC>ping 172.30.100.10

Pinging 172.30.100.10 with 32 bytes of data:

Reply from 172.30.2.1: Destination host unreachable.
Reply from 172.30.2.1: Destination host unreachable.
Reply from 172.30.2.1: Destination host unreachable.
Reply from 172.30.2.1: Destination host unreachable.

Ping statistics for 172.30.100.10:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),



PC4 to PC3

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0030.A325.3A74
IP Address......................: 172.30.2.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.1.1
DNS Servers.....................: 0.0.0.0

PC>ping 10.1.0.10

Pinging 10.1.0.10 with 32 bytes of data:

Reply from 10.1.0.10: bytes=32 time=219ms TTL=126
Request timed out.
Reply from 10.1.0.10: bytes=32 time=156ms TTL=126
Request timed out.

Ping statistics for 10.1.0.10:
Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
Minimum = 156ms, Maximum = 219ms, Average = 187ms

PC4 to PC4

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0030.A325.3A74
IP Address......................: 172.30.2.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.1.1
DNS Servers.....................: 0.0.0.0

PC>ping 172.30.2.10

Pinging 172.30.2.10 with 32 bytes of data:

Reply from 172.30.100.1: Destination host unreachable.
Reply from 172.30.100.1: Destination host unreachable.
Reply from 172.30.100.1: Destination host unreachable.
Reply from 172.30.100.1: Destination host unreachable.

Ping statistics for 172.30.2.10:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

View the routing table

Router 2 (R2):-

P2#
P2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/16 is subnetted, 1 subnets
C 10.1.0.0 is directly connected, FastEthernet0/0
R 172.30.0.0/16 [120/1] via 209.165.200.230, 00:00:27, Serial0/0
[120/1] via 209.165.200.234, 00:00:07, Serial0/1
209.165.200.0/30 is subnetted, 2 subnets
C 209.165.200.228 is directly connected, Serial0/0
C 209.165.200.232 is directly connected, Serial0/1
P2#

Examine the routing table on Router 1:-

Router 1:-

P1#
P1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

R 10.0.0.0/8 [120/1] via 209.165.200.229, 00:00:22, Serial0/0
172.30.0.0/24 is subnetted, 2 subnets
C 172.30.1.0 is directly connected, FastEthernet0/0
C 172.30.2.0 is directly connected, FastEthernet0/1
209.165.200.0/30 is subnetted, 2 subnets
C 209.165.200.228 is directly connected, Serial0/0
R
P1#

Examine the routing table on Router 3:-

Router 3:-

P3>en
p3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

R 10.0.0.0/8 [120/1] via 209.165.200.233, 00:00:19, Serial0/1
172.30.0.0/16 is variably subnetted, 4 subnets, 2 masks
C 172.30.100.0/24 is directly connected, FastEthernet0/0
C 172.30.110.0/24 is directly connected, Loopback0
C 172.30.200.16/28 is directly connected, Loopback1
C 172.30.200.32/28 is directly connected, Loopback2
209.165.200.0/30 is subnetted, 2 subnets
R 209.165.200.228 [120/1] via 209.165.200.233, 00:00:19, Serial0/1
C 209.165.200.232 is directly connected, Serial0/1
P3#

Turn on the debugging:-

Router 2 (R2):-

P2#debug ip rip
RIP protocol debugging is on
P2#RIP: received v1 update from 209.165.200.234 on Serial0/1
172.30.0.0 in 1 hops
RIP: sending v1 update to 255.255.255.255 via Serial0/0 (209.165.200.229)
RIP: build update entries
network 10.0.0.0 metric 1
network 209.165.200.232 metric 1
RIP: sending v1 update to 255.255.255.255 via Serial0/1 (209.165.200.233)
RIP: build update entries
network 10.0.0.0 metric 1
network 209.165.200.228 metric 1
RIP: received v1 update from 209.165.200.230 on Serial0/0
172.30.0.0 in 1 hops
RIP: received v1 update from 209.165.200.234 on Serial0/1
172.30.0.0 in 1 hops

Turn off the debugging:-

Router 2 (R2):-

P2#undebug all
All possible debugging has been turned off
P2#

Use the version 2 command to enable RIP version 2 on each of the routers:-

Route 2 (R2):-

P2#config t
Enter configuration commands, one per line. End with CNTL/Z.
P2(config)#router rip
P2(config-router)#version 2
P2(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
P2#

Router 1 (R1):-

P1#config t
Enter configuration commands, one per line. End with CNTL/Z.
P1(config)#router rip
P1(config-router)#version 2
P1(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
P1#

Router 3 (R3):-

P3#config t
Enter configuration commands, one per line. End with CNTL/Z.
P3(config)#router rip
P3(config-router)#version 2
P3(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
P3#

Verify that RIPv2 is running on the router:-

Router 1 (R1):-

P1#show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 15 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
Interface Send Recv Triggered RIP Key-chain
Serial0/0 2 2
Automatic network summarization is in effect
Maximum path: 4
Routing for Networks:
172.30.0.0
209.165.200.0
Passive Interface(s):
FastEthernet0/0
FastEthernet0/1
Routing Information Sources:
Gateway Distance Last Update
209.165.200.229 120 00:00:07
Distance: (default is 120)
P1#

Show any of thr subnets for this network:-

Router 2 (R2):-

P2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/16 is subnetted, 1 subnets
C 10.1.0.0 is directly connected, FastEthernet0/0
R 172.30.0.0/16 [120/1] via 209.165.200.230, 00:00:07, Serial0/0
is possibly down, routing via 209.165.200.234, Serial0/1
209.165.200.0/30 is subnetted, 2 subnets
C 209.165.200.228 is directly connected, Serial0/0
C 209.165.200.232 is directly connected, Serial0/1
P2#

Router 1 (R1):-

P1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

R 10.0.0.0/8 [120/1] via 209.165.200.229, 00:00:26, Serial0/0
172.30.0.0/24 is subnetted, 2 subnets
C 172.30.1.0 is directly connected, FastEthernet0/0
C 172.30.2.0 is directly connected, FastEthernet0/1
209.165.200.0/30 is subnetted, 2 subnets
C 209.165.200.228 is directly connected, Serial0/0
R 209.165.200.232 [120/1] via 209.165.200.229, 00:00:26, Serial0/0
P1#

Router 3 (R3):-

P3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

R 10.0.0.0/8 [120/1] via 209.165.200.233, 00:00:00, Serial0/1
172.30.0.0/16 is variably subnetted, 4 subnets, 2 masks
C 172.30.100.0/24 is directly connected, FastEthernet0/0
C 172.30.110.0/24 is directly connected, Loopback0
C 172.30.200.16/28 is directly connected, Loopback1
C 172.30.200.32/28 is directly connected, Loopback2
209.165.200.0/30 is subnetted, 2 subnets
R 209.165.200.228 [120/1] via 209.165.200.233, 00:00:00, Serial0/1
C 209.165.200.232 is directly connected, Serial0/1
P3#

Disable auto summarization on all router:-

Router 2 (R2):-

P2#config t
Enter configuration commands, one per line. End with CNTL/Z.
P2(config)#router rip
P2(config-router)#no auto-summary
P2(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
P2#

Router 1 (R1):-

P1#config t
Enter configuration commands, one per line. End with CNTL/Z.
P1(config)#router rip
P1(config-router)#no auto summary
P1(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console

P1#

Router 3 (R3):-

P3#config t
Enter configuration commands, one per line. End with CNTL/Z.
P3(config)#router rip
P3(config-router)#no auto summary
P3(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
P3#

Show “show ip route” and “ping” command of the subnets for this network to verify that automatic summarization is off:-

Show IP Route commands:-

Router 1 (R1):-

P1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
R 10.0.0.0/8 [120/1] via 209.165.200.229, 00:02:29, Serial0/0
R 10.1.0.0/16 [120/1] via 209.165.200.229, 00:00:10, Serial0/0
172.30.0.0/16 is variably subnetted, 6 subnets, 2 masks
C 172.30.1.0/24 is directly connected, FastEthernet0/0
C 172.30.2.0/24 is directly connected, FastEthernet0/1
R 172.30.100.0/24 [120/2] via 209.165.200.229, 00:00:10, Serial0/0
R 172.30.110.0/24 [120/2] via 209.165.200.229, 00:00:10, Serial0/0
R 172.30.200.16/28 [120/2] via 209.165.200.229, 00:00:10, Serial0/0
R 172.30.200.32/28 [120/2] via 209.165.200.229, 00:00:10, Serial0/0
209.165.200.0/30 is subnetted, 2 subnets
C 209.165.200.228 is directly connected, Serial0/0
R 209.165.200.232 [120/1] via 209.165.200.229, 00:00:10, Serial0/0
P1#

Router 2 (R2):-

P2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/16 is subnetted, 1 subnets
C 10.1.0.0 is directly connected, FastEthernet0/0
172.30.0.0/16 is variably subnetted, 7 subnets, 3 masks
R 172.30.0.0/16 [120/1] via 209.165.200.230, 00:02:58, Serial0/0
is possibly down, routing via 209.165.200.234, Serial0/1
R 172.30.1.0/24 [120/1] via 209.165.200.230, 00:00:10, Serial0/0
R 172.30.2.0/24 [120/1] via 209.165.200.230, 00:00:10, Serial0/0
R 172.30.100.0/24 [120/1] via 209.165.200.234, 00:00:22, Serial0/1
R 172.30.110.0/24 [120/1] via 209.165.200.234, 00:00:22, Serial0/1
R 172.30.200.16/28 [120/1] via 209.165.200.234, 00:00:22, Serial0/1
R 172.30.200.32/28 [120/1] via 209.165.200.234, 00:00:22, Serial0/1
209.165.200.0/30 is subnetted, 2 subnets
C 209.165.200.228 is directly connected, Serial0/0
C 209.165.200.232 is directly connected, Serial0/1
P2#

Router 3 (R3):-

P3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
R 10.0.0.0/8 is possibly down, routing via 209.165.200.233, Serial0/1
R 10.1.0.0/16 [120/1] via 209.165.200.233, 00:00:05, Serial0/1
172.30.0.0/16 is variably subnetted, 6 subnets, 2 masks
R 172.30.1.0/24 [120/2] via 209.165.200.233, 00:00:05, Serial0/1
R 172.30.2.0/24 [120/2] via 209.165.200.233, 00:00:05, Serial0/1
C 172.30.100.0/24 is directly connected, FastEthernet0/0
C 172.30.110.0/24 is directly connected, Loopback0
C 172.30.200.16/28 is directly connected, Loopback1
C 172.30.200.32/28 is directly connected, Loopback2
209.165.200.0/30 is subnetted, 2 subnets
R 209.165.200.228 [120/1] via 209.165.200.233, 00:00:05, Serial0/1
C 209.165.200.232 is directly connected, Serial0/1
P3#

Check connectivity between the PC’s

PC1 to PC2:-

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0030.A325.3A74
IP Address......................: 172.30.2.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.1.1
DNS Servers.....................: 0.0.0.0

PC>ping 172.30.1.10

Pinging 172.30.1.10 with 32 bytes of data:

Reply from 172.30.1.10: bytes=32 time=125ms TTL=127
Reply from 172.30.1.10: bytes=32 time=125ms TTL=127
Reply from 172.30.1.10: bytes=32 time=110ms TTL=127
Reply from 172.30.1.10: bytes=32 time=121ms TTL=127

Ping statistics for 172.30.1.10:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 110ms, Maximum = 125ms, Average = 120ms

PC>



PC1 to PC3:-

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0030.A325.3A74
IP Address......................: 172.30.2.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.1.1
DNS Servers.....................: 0.0.0.0

PC>ping 10.1.0.10

Pinging 10.1.0.10 with 32 bytes of data:

Reply from 10.1.0.10: bytes=32 time=156ms TTL=126
Reply from 10.1.0.10: bytes=32 time=156ms TTL=126
Reply from 10.1.0.10: bytes=32 time=129ms TTL=126
Reply from 10.1.0.10: bytes=32 time=141ms TTL=126

Ping statistics for 10.1.0.10:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 129ms, Maximum = 156ms, Average = 145ms

PC>

PC1 to PC4:-

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0030.A325.3A74
IP Address......................: 172.30.2.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.1.1
DNS Servers.....................: 0.0.0.0

PC>ping 172.30.100.10

Pinging 172.30.100.10 with 32 bytes of data:

Reply from 172.30.100.10: bytes=32 time=172ms TTL=125
Reply from 172.30.100.10: bytes=32 time=188ms TTL=125
Reply from 172.30.100.10: bytes=32 time=171ms TTL=125
Reply from 172.30.100.10: bytes=32 time=156ms TTL=125

Ping statistics for 172.30.100.10:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 156ms, Maximum = 188ms, Average = 171ms

PC>

PC4 to PC3:-

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0040.0B37.0DA4
IP Address......................: 172.30.100.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.100.1
DNS Servers.....................: 0.0.0.0

PC>ping 10.1.0.10

Pinging 10.1.0.10 with 32 bytes of data:

Reply from 10.1.0.10: bytes=32 time=141ms TTL=126
Reply from 10.1.0.10: bytes=32 time=125ms TTL=126
Reply from 10.1.0.10: bytes=32 time=112ms TTL=126
Reply from 10.1.0.10: bytes=32 time=156ms TTL=126

Ping statistics for 10.1.0.10:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 112ms, Maximum = 156ms, Average = 133ms

PC>

PC4 to PC2:-

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0040.0B37.0DA4
IP Address......................: 172.30.100.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.100.1
DNS Servers.....................: 0.0.0.0

PC>ping 172.30.1.10

Pinging 172.30.1.10 with 32 bytes of data:

Reply from 172.30.1.10: bytes=32 time=187ms TTL=125
Reply from 172.30.1.10: bytes=32 time=187ms TTL=125
Reply from 172.30.1.10: bytes=32 time=172ms TTL=125
Reply from 172.30.1.10: bytes=32 time=188ms TTL=125

Ping statistics for 172.30.1.10:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 172ms, Maximum = 188ms, Average = 183ms

PC>

PC4 to PC1

Packet Tracer PC Command Line 1.0
PC>ipconfig /all

Physical Address................: 0040.0B37.0DA4
IP Address......................: 172.30.100.10
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 172.30.100.1
DNS Servers.....................: 0.0.0.0


PC>ping 172.30.2.10

Pinging 172.30.2.10 with 32 bytes of data:

Reply from 172.30.2.10: bytes=32 time=187ms TTL=125
Reply from 172.30.2.10: bytes=32 time=188ms TTL=125
Reply from 172.30.2.10: bytes=32 time=156ms TTL=125
Reply from 172.30.2.10: bytes=32 time=159ms TTL=125

Ping statistics for 172.30.2.10:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 156ms, Maximum = 188ms, Average = 172ms

PC>

Check connectivity between Router 2 (R2) and PC’s.

From Router 2 (R2) ping PC1:-

P2#ping 172.30.2.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.30.2.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 78/90/94 ms

P2#

From Router 2 (R2) ping PC2:-

P2#ping 172.30.1.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.30.1.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 67/85/94 ms

P2#

From Router 2 (R2) ping PC3:-

P2#ping 10.1.0.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.0.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 47/56/63 ms

P2#

From Router 2 (R2) ping PC4:-

P2#ping 172.30.100.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.30.100.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 62/81/93 ms

P2#

Share this

0 Comment to "Router Konfiguration (konfigurasi router)"

Post a Comment